返回列表 发帖

[原创文学] 为什么我下载新的提示我版本过低怎么解决啊

求解答  急急急!!!!

回复 1# 羿丶老猫


    您好,能否告知一下你游戏的区服,如果系统提示你版本过低建议你手动下载最新版本安装并更新然后尝试登录游戏,感谢您对游戏的关注与支持。

TOP

回复 2# 客服-长相思


   

1

YY图片20160405230251.jpg
2016-4-5 23:13
1

2

YY图片20160405230714.jpg
2016-4-5 23:13
  出现这样的情况啊  求解决方式

TOP

回复 3# 羿丶老猫


        您好,看到你的截图是正式服版本,目前最新正式服版本是1.0.1.35,你现在的版本号是低于游戏的最新版本号,建议你通过http://w.51play.com/download/patch/index.shtml此链接下载新的补丁后进行安装与更新补丁,感谢您对游戏的关注与支持。

TOP

返回列表
qygame***@126.com_6671